Ошибка в linux ubuntu

checking for BLUEZ... configure: error: Package requirements (bluez >= 4.21
libstartup-notification-1.0 >= 0.9
gdk-2.0 >= 2.12
pygobject-2.0 >= 2.12
gobject-2.0 >= 2.12
glib-2.0 >= 2.16
gthread-2.0 >= 2.16
) were not met:

No package 'bluez' found
No package 'libstartup-notification-1.0' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables BLUEZ_CFLAGS
and BLUEZ_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.
  

4 отзыва на “Ошибка в linux ubuntu

  1. И Ц Н

    введи в терминал:

    sudo aptitude instal bluez-dev bluez ibstartup-notification-1.0 ibstartup-notification-1.0-dev

    а потом реконфигурируй(./configure) и собирай (make), устанавливай(sudo make install) свой пакет  

  2. mialgri

    из исходников собираешь? он говорит что пакеты нужны той версии или старше.  

  3. Fuser

    No package 'bluez' found
    No package 'libstartup-notification-1.0' found

    Нужны эти пакеты и, возможно, с суффиксом -dev  

Обсуждение закрыто.